読者です 読者をやめる 読者になる 読者になる

gennei's blog

IT、読書、日記、メモ

Update travis1.7.5 but doesn't run

travis を1.7.5にアップデートし、1.7.4を間違えて消してしまった。 その結果以下のエラーが発生し動かなくなってしまった。 console log /Users/gennei/.rbenv/versions/2.2.0-rc1/lib/ruby/gems/2.2.0/gems/travis-1.7.5/lib/travis/cli/api_command.rb:15…

gem install pg でエラーが出てから解決まで

環境は OS:Marverics Ruby:2.0.0 gem install pg でエラーになってしまう。どうやらpostgresqlをinstallしないといけないらしい brew install postgres インストールした先の設定ファイルを指定して先頭に以下のものを追加する ARCHFLAGS="-arch x86_64" gem…